|

WordPress Plugin Vulnerabilities

We don’t normally publish this data but I just wanted to raise awareness that this week several vulnerabilities were identified with the following WordPress plugins.

WordPress plugin vulnerabilities are identifies weekly and require immediate attention.

We also highly recommend that you update WordPress core to the latest release WordPress 5.7 “Esperanza”.

Website security and two factor authentication North Wales
WordPress Plugin Vulnerabilities

Updates urgently required for the following WordPress plugin vulnerabilities

These vulnerabilities were identified in the third week in March 2021.

  • Advanced Order Export For WooCommerce
  • User Profile Picture
  • Database Backups
  • The Plus Addons for Elementor Page Builder (Premium Version)
  • Super Interactive Maps
  • SuperStoreFinder
  • Five Star Restaurant Menu
  • JH 404 Logger
  • WP File Manager
  • VM Backups
  • Related Posts for WordPress

What should you do?

Firstly make sure you have a current backup copy of your website including all files and databases.

Next, you should update WordPress core to the latest release. Secondly you check to see if you have any of the plugins identified and update them immediately.

If you’re unsure you should consult a website developer.

The security of your website is important and there are many things that need to be given attention to make it difficult for a hacker to gain control of your data.

If you’re a DoodleIT client rest assured that we check and update this on a daily basis.

We provide a range of website design services across North Wales and are always happy to chat and provide advice. Just call Peter or Anthony on 01824 702375 and we will do our very best to help you.